Results 1 to 4 of 4

Thread: problems adding a signature picture

Hybrid View

  1. #1
    Superstar pat's Avatar
    Join Date
    Dec 2005
    Posts
    903
    Rep Power
    10

    Default problems adding a signature picture

    Does anybody know what might be wrong if I cannot attach a signature image? I tried both, storing the picture online somewhere else and uploading a picture (according to page prerequisites.)

    The picture also appears in the "delete current image" box but not in the "Signature preview" window. Any guesses?

  2. #2
    Your Best Bet is B Ez datruth's Avatar
    Join Date
    Jun 2004
    Location
    new york
    Posts
    1,553
    Rep Power
    12

    Default

    [img]LINK_HERE[/img]

    it wont work as soon as u put it, it takes a day or so

  3. #3
    Superstar pat's Avatar
    Join Date
    Dec 2005
    Posts
    903
    Rep Power
    10

    Default

    cheers. I reckon it works now.

  4. #4
    Administrator rady's Avatar
    Join Date
    Dec 2002
    Location
    Romania
    Posts
    3,811
    Rep Power
    10

    Default

    Originally Posted by datruth
    [img]LINK_HERE[/img]

    it wont work as soon as u put it, it takes a day or so
    actually..it happens instantly (i might have edited your signature once because it was a wrong code though)

Similar Threads

  1. How do i put a moving picture in my signature?
    By frankwilliams in forum Hangout
    Replies: 10
    Last Post: Apr 18, 2004, 03:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •