Results 1 to 7 of 7

Thread: Tech problems with the site?

Hybrid View

  1. #1
    Veteran Paul1355's Avatar
    Join Date
    May 2008
    Location
    East Coast
    Posts
    5,497
    Rep Power
    14

    Default Tech problems with the site?

    Sometimes when I post something it doesn't come up and then if i reload the site a bunch of times then the site will show my post..is it just me or is there somethin screwed wit this site sometimes? And it tells me to log in 50 times when i already logged in...happen to anyone else?

  2. #2
    Administrator rady's Avatar
    Join Date
    Dec 2002
    Location
    Romania
    Posts
    3,846
    Rep Power
    10

    Default

    I haven't experienced that so far. Do you have any screenshots?
    Have you tried to check the "remember me" box near the login form?
    Did you enabled your cookies?

    I'll move this thread in the Site Feedback forum

  3. #3
    Veteran Paul1355's Avatar
    Join Date
    May 2008
    Location
    East Coast
    Posts
    5,497
    Rep Power
    14

    Default

    Originally Posted by rady
    I haven't experienced that so far. Do you have any screenshots?
    Have you tried to check the "remember me" box near the login form?
    Did you enabled your cookies?

    I'll move this thread in the Site Feedback forum
    I constantly check the remember me box but this site never remebers me lol. It doesnt happen all the time but atelast once or twice a day. I'll be logged in then when im responding to a quote or posting after i click to submit post...it tells me to log in with my name and password. And I get pissed off becuase 1) im logged in already
    2) After i type it all in..it keeps asking me and barely goes through.

    I hope you can figure out what the problem might be, and what's that you said about the cookies?

  4. #4
    Administrator rady's Avatar
    Join Date
    Dec 2002
    Location
    Romania
    Posts
    3,846
    Rep Power
    10

    Default

    If that's the case then your problem is most probably from the cookies, which must be allowed. For more about what cookies are and how to enable them, here's a nice article from wikipedia: [Only registered and activated users can see links. ]

  5. #5
    Veteran Paul1355's Avatar
    Join Date
    May 2008
    Location
    East Coast
    Posts
    5,497
    Rep Power
    14

    Default

    Originally Posted by rady
    If that's the case then your problem is most probably from the cookies, which must be allowed. For more about what cookies are and how to enable them, here's a nice article from wikipedia: [Only registered and activated users can see links. ]
    ill do that thanks rady

  6. #6
    Veteran jpz17's Avatar
    Join Date
    Jul 2007
    Location
    New York
    Posts
    2,782
    Rep Power
    10

    Default

    to your first problem, its a slow computer, your clicked post reply too much, only once is needed, sometimes just click once wait a minute then refresh page, it always works

Similar Threads

  1. Making this site better
    By Paul1355 in forum NY Knicks
    Replies: 15
    Last Post: Jun 30, 2008, 11:45
  2. #4 VA TECH VS #15 GA TECH Saturday 2:30pm ESPN
    By KnickFan83 in forum Other Sports
    Replies: 2
    Last Post: Sep 29, 2005, 04:59
  3. Ads on Site
    By rady in forum Site Feedback
    Replies: 18
    Last Post: Mar 20, 2005, 11:33
  4. Replies: 26
    Last Post: Oct 22, 2004, 21:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •